Page 2 of 2 FirstFirst 12
Results 19 to 25 of 25

Thread: Zone A/C Difference in Temp?

  1. #19
    Registered User
    Join Date
    Sep 2004
    Location
    Dodge City
    Posts
    517
    Good luck. At $25 each, not impossible. The video helps to make this an easy DIY project, too, as opposed to a trip to the shop. At least for the "A" and "C" servos.

    CW

  2. #20
    Registered User lswing's Avatar
    Join Date
    May 2011
    Location
    Eugene, OR, again...
    Posts
    4,760
    I'm going to be tackling this soon, wanted to bump the thread. Any more input?
    Ace/Edge TC - Tozo Trans - MTM TCU - REVO/ME7 tune - Wagner IC's w/ Venair Hoses - Aux Radiator delete - Hotchkis Sways - Hawk HPS Pads - Koni Sport Struts - Scroll KO4 Turbos - Devil's Own WM - 421whp/452wtq on Mustang Dyno - http://www.audirssix.com

  3. #21
    Registered User
    Join Date
    Sep 2004
    Location
    Dodge City
    Posts
    517
    Everything is working without issue at this point. So, I think you have a good plan!

    CW

  4. #22
    Registered User
    Join Date
    Feb 2012
    Location
    portland, OR
    Posts
    166
    I would appreciate the help on anyone who can direct me on how to fix my AC problem. My AC fan runs constantly, as soon as the car turns on and I have two faults in vagcom which will not clear. One is

    "Coolant fan control 2, open or short to ground"
    "Databus power train, missing message from AC controller, implausible signal".

    Is the AC control unit bad, and if so how much work is involved to get it out. I see it mounted up against the fan but does the bumper and other parts need to come off to get to it. Could my issues be something else.

  5. #23
    Registered User
    Join Date
    Mar 2007
    Location
    Evil Empire
    Posts
    466
    "AC control unit" is the thing with buttons in your center console, not the fan control module you're speaking of.

  6. #24
    Registered User
    Join Date
    Sep 2004
    Location
    Dodge City
    Posts
    517
    Nub,

    When I'm back from travels, I'll be in touch. I still want to do the tune. I have all the cables you told me to procure.

    Sorry it's taken so long!

    CW

  7. #25
    Registered User
    Join Date
    Aug 2019
    Location
    Austin, TX
    Posts
    37
    Quote Originally Posted by mbagge01 View Post
    I would appreciate the help on anyone who can direct me on how to fix my AC problem. My AC fan runs constantly, as soon as the car turns on and I have two faults in vagcom which will not clear. One is

    "Coolant fan control 2, open or short to ground"
    "Databus power train, missing message from AC controller, implausible signal".

    Is the AC control unit bad, and if so how much work is involved to get it out. I see it mounted up against the fan but does the bumper and other parts need to come off to get to it. Could my issues be something else.
    https://www.rs6.com/showthread.php/3...l=1#post294445

    ^ This is probably what you're looking for regarding the fan code

    -_/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •