Results 1 to 14 of 14

Thread: Muggy's RS6 Refresh 2020

  1. #1
    Registered User
    Join Date
    Apr 2019
    Location
    Annapolis, MD
    Posts
    68

    Muggy's RS6 Refresh 2020

    Hey Everyone...It's been time for a refresh on my RS6...I had a good idea that this would be needed when I purchased the car a few years ago, but was able to drive and enjoy for a few seasons first. An oil leak on a turbo finally forced my hand to get on the ball and get this done!

    Issues to address:
    Oil leak on the right bank turbo
    Rear main oil leak
    Minor weeping on front oil seals
    Cam tensioners and chains
    Upgraded torque converter

    It took me a month or so to get my single bay garage reorganized after years of various projects and leftovers from them...first order of business was to get a QuickJack setup to get the car off of the ground safely. This is the 7000EXT version (7000 pound capacity with extended reach, perfect on the RS6) and uses the 12v DC pump motor. Gives plenty of lift to get under the car safely with a creeper from front to back without any obstructions and has lock bars that keep it set at full or half raise heights.





    And spent a few weekend sessions a few hours at a time taking my time to get everything disconnected and ready for the big pull. I'm not in a rush to do this, so taking my time to do it correctly and safely. I will give a shout out to the guy from Total Technik in England for his video on the RS6 engine pull...decided to purchase the viewing rights for the 3 hour vid, and it was very helpful finding some of those tricky connectors and hidden bolts, as well as giving good advice on the order of operations. I was somewhat confident that I could get it done before the video, but totally comfortable after watching through a few times...everything went just as he showed (and even easier for me with a non-crusty car!).









    Fortunately, I have enough space to fit the motor after the pull in front of the car, but need to roll it out a bit for extra space...problem is that I have a hill at the edge of my garage door, so I need to be careful that the car doesn't end up in the neighbor's front yard!



    And the reason for the pull....







    More to come soon as I start pulling stuff apart....

  2. #2
    Registered User
    Join Date
    Apr 2019
    Posts
    137
    Great to see you've started making progress on the ol' girl! I can't wait to see it snowball into a 6sp swap

    Be sure you are going to roll the car in and I out, that the front axes are still bolted in. It only takes one time of lowering the car without them to destroy em... ask me how I know.

    Excited for the progress!

  3. #3
    Registered User
    Join Date
    Oct 2015
    Posts
    85
    You go mister. Always impressed with you home wrenchers. Agree on the total Tecknic you Tube web page. Used them quite a few times. Ive donated some money to their cause but sure wish they would finally get around to doing the brakes on the RS6. They seem to have covered everything but.

    Sweet little lift.

    Keep us posted.

  4. #4
    Registered User
    Join Date
    Apr 2019
    Location
    Annapolis, MD
    Posts
    68
    Thanks Joel...good tip! I did remove them completely before lowering the car again, so they're on the bench now. I was pleasantly surprised to find some Raxels installed by a PO...
    We'll see if it rolls into a 6 speed eventually...if so, I'll host you for a week to come down to help! Your projects on various sites are inspirational for sure!

    DKP...it is a pretty daunting task, but after years of wrenching on various projects, I figured that I could tackle it, especially with the tips from Total Tecknic!

    Got the DP's off tonight, but not easy with the Miltek catless DP's...getting the turbos off is one of my most worrisome of the entire project for me....half way there, but need to get a long reach triple square 14mm to get some of the nuts off of the manifold studs to the turbos.


  5. #5
    Registered User
    Join Date
    Mar 2007
    Location
    Evil Empire
    Posts
    416
    Quote Originally Posted by Muggy View Post
    I did remove them completely before lowering the car again, so...
    ...you have destroyed your front wheel bearings!
    Don't roll her around too much, or your front wheels might fall off.
    It's a good idea to order new bearings now, they're not too expensive.

    Outer axles "pinch" the hub together, so to say. Don't put the car on its wheels without axles being torqued to the hubs. Think that's what Joel tried to say.

  6. #6
    Registered User
    Join Date
    Apr 2019
    Posts
    137
    Quote Originally Posted by nubcake View Post
    ...you have destroyed your front wheel bearings!
    Don't roll her around too much, or your front wheels might fall off.
    It's a good idea to order new bearings now, they're not too expensive.

    Outer axles "pinch" the hub together, so to say. Don't put the car on its wheels without axles being torqued to the hubs. Think that's what Joel tried to say.
    Yup! Easiest way to tell is if you jack the car back up without the axle and try and wiggle it. If there's any play in them at all, replace them! You may have gotten lucky, but if you lowered it and rolled the car chances are they are done.

    I made the same mistake haha

  7. #7
    Registered User
    Join Date
    Apr 2019
    Location
    Annapolis, MD
    Posts
    68
    Got it....I guess I didn't realize how Joel's failed...I was under the impression that it was just forgetting to torque the axle bolt on one of the many engine pulls for the 6 speed swap.

    I've only rolled it about 4 feet out once and in once, but I'll just plan on replacing them when it comes time to put the axles back in. Thanks for the heads up!

  8. #8
    Registered User
    Join Date
    May 2015
    Location
    West Linn, OR
    Posts
    270
    I'm confused, how does rolling the car without the axles installed destroy the bearings? I'm quite sure I rolled mine around quite a bit during the my 6-speed swap, and I haven't had any issues with the bearing since then. It's been a couple years, I assume any issues would have showed up by now...

  9. #9
    Registered User
    Join Date
    Mar 2007
    Location
    Evil Empire
    Posts
    416
    Inner race of the wheel bearing is made of two halves, which are held together by the hub (outer half) and the axle (inner half). That big bolt in the axle's center actually holds the bearing halves together. If you remove it (and the axle), then the bearing's inner half of the inner race (I hope that still makes sense) is free to walk off the hub.

    If you're lucky, you can just bolt everything back together with no damage. If you're less lucky, you can score some surfaces & bearings will eventually fail. If you're extremely unlucky - your wheels can fall off.
    Hope this answers your question.

  10. #10
    Registered User
    Join Date
    Apr 2019
    Location
    Annapolis, MD
    Posts
    68
    Quote Originally Posted by GreggPDX View Post
    I'm confused, how does rolling the car without the axles installed destroy the bearings? I'm quite sure I rolled mine around quite a bit during the my 6-speed swap, and I haven't had any issues with the bearing since then. It's been a couple years, I assume any issues would have showed up by now...
    GreggPDX, sounds like you were one of the lucky ones....Jolio can attest that some blow apart from his experience, and it sounds like nubcake can too!

    EDIT...looks like nubcake got his thoughts in while I was typing too...

    Totally makes sense to me now, just not something that I had thought about....and appreciate the knowledge that others here have and are willing to share!

    On a positive note moving forward, one of my biggest fears of the whole project were those 14 turbo mounting studs/nuts (from manifolds and to downpipes)...I was able to successfully remove them all last night, so one less hurdle to worry about! I'll have time later today and tomorrow to continue disassembly and hopefully get the turbos completely off. A quick check of the oil leaking turbo, and it seems that there is zero to very minimal shaft play...looking forward to getting that one in my hands to see exactly where the oil is coming from. From what I can see so far, it's not dripping down from the top, but coming from the inside and leaking out...

  11. #11
    Registered User
    Join Date
    Apr 2019
    Location
    Annapolis, MD
    Posts
    68
    More work done today...goal was to get the turbos and manifolds off and asses some other parts of the project.

    Turns out that both turbos had some shaft play...about equal. Fortunately not enough movement to contact the housings, so all good there with new Melett CHRAs that I have for a rebuild. Another plus I guess is the oil is definitely coming from inside of the turbo, confirming my suspicions. Point being, I did a compression check before pulling the motor and had 200 +/- 5% on all cylinders, and the manifold pull confirmed that I don't have any issues with the bottom end or heads for an oil burn issue coming from the combustion chambers. Whew...heads stay on!

    Next order of business is to separate the trans so I can get to the rear main seal. Need to do this first so I can rotate the motor to get to the converter bolts...after separating, I can lock the motor up and start pulling the timing belt off so I can get the cams out to do the chains and tensioner shoes.

    All in all, no surprises, just time, effort, and organization! Got a little cleaning done too of the front subframe and firewall area since I don't have my dolly here that I need to grab from storage for the transmission.






  12. #12
    Registered User kruat's Avatar
    Join Date
    Mar 2014
    Location
    Longview, WA
    Posts
    348
    Looking good!

    Good info on the wheel bearing/axles. I wouldn't of thought it would cause damage.
    -Mike-
    03 RS6 Mugello/Ivory #905565
    01 S4 Casa/sport/6spd

  13. #13
    Registered User
    Join Date
    Apr 2019
    Location
    Annapolis, MD
    Posts
    68
    Quote Originally Posted by kruat View Post
    Looking good!

    Good info on the wheel bearing/axles. I wouldn't of thought it would cause damage.
    Thanks!
    Agreed on the wheel bearings...jacked up the car, re-installed the axles and put some torque on them...have it sitting on wheel dollies on the front now so the axles don't flop around when moving in the garage...also helps because I can push it side to side now as well, giving me a critical few inches here and there in my limited space!

    Fingers crossed that I won't have any bearing damage...I had weight on them with the motor in and rolled about 5 feet, pulled the motor and rolled again another 5 feet. At least I can replace them if needed without an engine pull!

  14. #14
    Registered User
    Join Date
    May 2015
    Location
    West Linn, OR
    Posts
    270
    On the wheel bearing thing, I suspect is makes a pretty big difference whether the engine is installed, or not. There is not much weight on the front when the engine/trans are out. Also, I always had my brake calipers installed, which holds the rotor in place, so maybe that helped keep things from coming too far apart.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •