Page 9 of 9 FirstFirst ... 789
Results 145 to 160 of 160

Thread: Muggy's RS6 Refresh 2020

  1. #145
    Registered User
    Join Date
    Apr 2019
    Location
    Annapolis, MD
    Posts
    263
    Alright! Got the coolant in, P/S fluid in and purged, and heat cycled with no leaks! Met my goal to get this done by today, at least to be able to fire up and run safely & even creep out of the garage and around the block later before I put the front end back on and tie up the interior trim...

    I need to learn some vid skills from Jolio, but you can get the feel from this...now to go out to the garage, yes at 6:00 a.m.!, to give her a little bath with Griot's Rinseless wash before a full day of work and the rehearsal dinner party tonight!

    https://youtu.be/bxsFF87Xon8

  2. #146
    Registered User
    Join Date
    Sep 2019
    Location
    San Diego
    Posts
    161
    Good looking DVs! 17 months… long time coming!

  3. #147
    Registered User strlgag's Avatar
    Join Date
    Mar 2018
    Location
    Eagle, ID
    Posts
    60
    Great job so far, keep it up the finish line is not too far ahead. Looking good.

    And of course you are a constant reminder to someone of my limited skill set to abide by the old saying, "Do not try this at home".

  4. #148
    Registered User
    Join Date
    Apr 2019
    Location
    Annapolis, MD
    Posts
    263
    Quote Originally Posted by strlgag View Post
    Great job so far, keep it up the finish line is not too far ahead. Looking good.

    And of course you are a constant reminder to someone of my limited skill set to abide by the old saying, "Do not try this at home".
    Thanks!...although the purpose of my thread was supposed to be encouraging to make others feel like they CAN do this at home! I must say, that in the middle of this, and also when it was time to actually start the re-assembly, I wondered several times what in the world I got myself into! That said, when parts just started fitting back together so nicely, and the baggies of nuts and bolts started to disappear, I knew that it was all good and it would be totally worth it in the end.

    Also, I wondered how in the world guys like SteveKen can take someone else's car and do a conversion for them...or a shop for that matter to do this without too much documentation out there. I can say that at this point, If it were just the manual conversion, I'd feel very confident to do it again much faster and without any real issues. I need to reflect that I did so much more than just the 6 speed swap with this whole project...in fact, that wasn't even part of the plan in the beginning! If it were just the 6 speed swap, keeping the motor, turbos, etc. all in tact, the tranny parts are actually pretty easy (thank you SteveKen for an awesome kit though!!!).

    I was able to get the car out of the garage under it's own power, cleaned up, and a quick 1st/2nd gear rumble around my neighborhood (about a 3/4 mile circle). All wrapped up within a couple of hours of my son's party which was my goal. Everyone including the ladies wanted to hear it fire up, and they weren't disappointed! It's always fun to hear "I didn't know that an Audi could sound like that!". It's running with just the down pipes and mid's in now to the rear axle...I never thought I'd say this, but I may actually consider a straight pipe option for a while...my local exhaust shop can custom fit one for me in a couple of hours, in fact the fab guy that did the O2 bung for me couldn't wait to get ahold of it when we talked about the project and he saw some pics.

    Up for today...de-compress from the wedding last night! Hopefully get a few hours to finish getting the front end installed so I can rumble out for some extra laps!




  5. #149
    Registered User
    Join Date
    Apr 2019
    Location
    Annapolis, MD
    Posts
    263
    Moving along...after a few miles, I feel confident that it's going to be leak free...also felt solid up to highway speeds without any vibrations. Got the engine stuff tied up and front skins on...next up are fender liners, sway bar, and to get that 6 speed tune installed. Also went with the Wagner grills to really let the air flow through, especially without the aux radiators in there anymore.








  6. #150
    Registered User
    Join Date
    Nov 2002
    Location
    Boston, USA
    Posts
    2,370

  7. #151
    Registered User
    Join Date
    Apr 2019
    Location
    Annapolis, MD
    Posts
    263
    A bit more work done...fender liners in, RS4 wheels on...really happy with these without spacers and 9 pounds per wheel/tire lighter than the RS6 set!

    Had an "oh sh*t" moment when I was putting the Milltek cans back on...saw some oil puddling up under the front end on the floor....turns out it was just the sandwich plate gasket that needed to be tightened down a bit. Had to pull the filter and tighten the nut that snugs the sandwich plate onto the cooler. I was nervous as this was the side that the turbo blew and caused the start of the rebuild process!

    Also having the exhaust re-worked a bit...Milltek is just too tame for me now...stay tuned!

    Just got Nubcake's 6 speed manual program in for testing...got rid of all of the lights on the dash, except for the Airbag light..that may be an issue to deal with. Tried to clear it with Ross-Tech, but popped back on immediately. Happy to have the ABS, Traction, and CEL OFF!

    I couldn't get the logging program to connect right, but did get the base file in successfully....I know that Nubcake will reply to my email shortly and looking forward to moving to the next level.




  8. #152
    Registered User hahnmgh63's Avatar
    Join Date
    Feb 2007
    Location
    Roy, WA
    Posts
    3,199
    The ME7 logger program is finicky, I had to open up my remote access on my computer and let nubcake jump on for a minute while I watched to fix it, makes you a little nervous. If it comes to that just make sure you turn Remote Access back off and turn any firewall programs you have back on. The ME7 logger does log way more channels of info than Vagcom and Nubcake does a great job of working any issues.
    2003 White RS6 2013 Midnight Blue S5
    2013 Daytona RS5 2x944 Turbo's 1974 911 w/'91 3.6ltr motor
    Roy, WA

  9. #153
    Registered User
    Join Date
    Jul 2019
    Posts
    1
    looking really good, always loved that color... re the airbag light I had the same issue on mine the vcds code was pointing to passenger side airbag, I checked the plug under the seat and actually bypassed the plug completely that didnt work, changed out the airbag control unit had to remove half the dash to get to it that didnt work either, eventually all I did was fiddle with the connector to the airbag above the glovebox and hey presto air bag light gone.

  10. #154
    Registered User
    Join Date
    Apr 2019
    Location
    Annapolis, MD
    Posts
    263
    Quote Originally Posted by hahnmgh63 View Post
    The ME7 logger program is finicky, I had to open up my remote access on my computer and let nubcake jump on for a minute while I watched to fix it, makes you a little nervous. If it comes to that just make sure you turn Remote Access back off and turn any firewall programs you have back on. The ME7 logger does log way more channels of info than Vagcom and Nubcake does a great job of working any issues.
    Yes, finicky for sure! Good thing is the tune is in and reading data...Nub said that it should be recording if showing data, so we'll get it figured out...I don't think he ever sleeps!

    And airtite, thanks for the thoughts! Yeah, first up may be to just go through and check all connections. Mine is saying a defective module, but we'll see. Fortunately this is secondary to the tuning!

  11. #155
    Registered User hahnmgh63's Avatar
    Join Date
    Feb 2007
    Location
    Roy, WA
    Posts
    3,199
    I think Nubcake and I went back and forth on 6 data logs/software uploads on mine. That was probably 1 or 2 more than normally necessary but I had a boost sensing leak from one Turbo to the N75 valve. Once fixed it only took one more software log to get it just right.
    2003 White RS6 2013 Midnight Blue S5
    2013 Daytona RS5 2x944 Turbo's 1974 911 w/'91 3.6ltr motor
    Roy, WA

  12. #156
    Registered User
    Join Date
    Apr 2019
    Location
    Annapolis, MD
    Posts
    263
    Quote Originally Posted by hahnmgh63 View Post
    I think Nubcake and I went back and forth on 6 data logs/software uploads on mine. That was probably 1 or 2 more than normally necessary but I had a boost sensing leak from one Turbo to the N75 valve. Once fixed it only took one more software log to get it just right.
    Yeah, he's like NEO reading the matrix!
    Also, the fact that he's so quick on the response to emails and willing to share great insight is invaluable and much appreciated, thanks Nubcake!

    Got the ME7 logger figured out with the help of my son and some guidance from Nubcake...all good now on capturing the logs! Back when we did the original tune a few years ago, he mentioned that one turbo seemed to be working harder than the other...not a substantial issue at the time, but noted for sure. Now that I've run some logs with the base tune, he thinks that there is definitely something up that'll take a little more looking into. I have a heavier tune to drop in tonight and run some more logs for him to peruse, but know that I may have some diagnostics to do once there's a bit more boost in the mix. Good thing is that I am a LOT more familiar with the motor and all of the associated plumbing, sensor locations, etc., so hoping that it won't be a major issue to fix. Also knowing exactly what's been done so far (by me!), that maybe we can rule out some things too when figuring this out since it may be a pre-existing condition to the rebuild.

    Fingers crossed and anxious for some extra boost!

  13. #157
    Registered User hahnmgh63's Avatar
    Join Date
    Feb 2007
    Location
    Roy, WA
    Posts
    3,199
    My problem ended up being a leak in the braided Boost Sense line that goes to the compressor on both Turbos and T's then goes to the N75 valve. Not an easy project to do with the engine in the car since it is so tight and so many other lines on top of the Bell housing. I ended up pulling the intake manifold and slightly lowering the engine a few inches to do it. Also replaced the electric coolant pump and other hoses under the manifold while I was there.
    2003 White RS6 2013 Midnight Blue S5
    2013 Daytona RS5 2x944 Turbo's 1974 911 w/'91 3.6ltr motor
    Roy, WA

  14. #158
    Registered User
    Join Date
    Apr 2019
    Location
    Annapolis, MD
    Posts
    263
    Quote Originally Posted by hahnmgh63 View Post
    My problem ended up being a leak in the braided Boost Sense line that goes to the compressor on both Turbos and T's then goes to the N75 valve. Not an easy project to do with the engine in the car since it is so tight and so many other lines on top of the Bell housing. I ended up pulling the intake manifold and slightly lowering the engine a few inches to do it. Also replaced the electric coolant pump and other hoses under the manifold while I was there.
    Thanks for the insight, I know exactly which line you are talking about...we'll see what we come up with after some higher boost logs...

    That said, I need to go out and try the car again this morning...went for a test and log run after the tune install last night and no boost...

    Sent Nubcake an email and he said that he forgot to mention that there is a provision in that version for no boost if you start the car with the brake pedal pressed (called it "wife mode!")...coming from an auto on the RS6 and my daily that you have to do that, it's a habit! Spent the evening trying to figure out WTF I did to it, but hopefully all good...we'll see this morning after I try it again WITHOUT hitting the brake pedal to start!

  15. #159
    Registered User hahnmgh63's Avatar
    Join Date
    Feb 2007
    Location
    Roy, WA
    Posts
    3,199
    Interesting, kind of a built in Valet mode.
    2003 White RS6 2013 Midnight Blue S5
    2013 Daytona RS5 2x944 Turbo's 1974 911 w/'91 3.6ltr motor
    Roy, WA

  16. #160
    Registered User
    Join Date
    Apr 2019
    Location
    Annapolis, MD
    Posts
    263
    Getting some kinks worked out....dare I say that this thing might be too fast now?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •