Results 1 to 5 of 5

Thread: Need Help Re: Problems With Windshield Wipers

  1. #1
    Registered User BLITZEN's Avatar
    Join Date
    Jul 2007
    Location
    Ski Utah!
    Posts
    331

    Mech Need Help Re: Problems With Windshield Wipers

    Controls don't work. Wipers run when not turned on. And wipers stop mid-swipe. Very sporadic.

    Any ideas??
    If you never exceed the limits, how do you know where they are?

  2. #2
    Registered User
    Join Date
    Sep 2016
    Location
    pierce county, wa
    Posts
    151
    Wow never heard that one before. Would your auto sensor control switch be going out or a bad ground perhaps?

  3. #3
    Registered User
    Join Date
    Jan 2017
    Posts
    102
    I have a nice RS6 wiper linkage/motor assembly if you need one

  4. #4
    Registered User BLITZEN's Avatar
    Join Date
    Jul 2007
    Location
    Ski Utah!
    Posts
    331
    Hoping a plug-in part would fix things, I swapped the wiper relay with no luck. Will look into sensor control switch. Thanks for the help so far. Any technicians out there ever see this? How would you go about figuring it out?
    If you never exceed the limits, how do you know where they are?

  5. #5
    Registered User
    Join Date
    Sep 2016
    Location
    pierce county, wa
    Posts
    151
    Quote Originally Posted by BLITZEN View Post
    Hoping a plug-in part would fix things, I swapped the wiper relay with no luck. Will look into sensor control switch. Thanks for the help so far. Any technicians out there ever see this? How would you go about figuring it out?
    Not sure how to figure it out honestly, i'm surprised nobody chimed in yet, we do have a few techs on here. Good luck and update please.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •