Results 1 to 7 of 7

Thread: Where is the outside temperature sensor? Mine is running 10 degrees high.

  1. #1
    Registered User DonS's Avatar
    Join Date
    Apr 2009
    Location
    Madison, WI
    Posts
    372

    Arrow Where is the outside temperature sensor? Mine is running 10 degrees high.

    I've searched and search behind the grills and bumper to no avail. Where the heck is the outside air temperature? Maybe in a mirror? Scuttle below the dash? Mine dash shows 10-15 degrees high. I'll miss all those sub-zero cold days to show up on the dash. Turbos love the cold!!

    Thanks!
    03 RS6 Avus, 80 Modena Spyder, 93 Porsche 964 Cab, 11 Toyota Sienna SE, 95 John Deere 345 w/42" snow blower

  2. #2
    Registered User
    Join Date
    Mar 2007
    Location
    Evil Empire
    Posts
    386
    Front, near the rads. Thinking driver's side, but not certain.
    Always reads way high (it's hot in there!).

  3. #3
    Registered User DonS's Avatar
    Join Date
    Apr 2009
    Location
    Madison, WI
    Posts
    372
    Mine was much more accurate until about 3 months ago. I'm still looking for the sensor, wires, bracket...anything. I looked at lots of front end tear down photos and videos here in the forums. Argh!
    03 RS6 Avus, 80 Modena Spyder, 93 Porsche 964 Cab, 11 Toyota Sienna SE, 95 John Deere 345 w/42" snow blower

  4. #4
    Registered User
    Join Date
    Jan 2014
    Location
    Kansas City, MO
    Posts
    358
    Behind the lower center grille; originally attached to the plastic duct that feeds the oil/trans cooler if you still have it. Drivers side as nubcake mentioned. Will look something like this.

    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	1j0919379a.jpg 
Views:	64 
Size:	29.0 KB 
ID:	19049  
    03 RS6 Avus/Ebony #905593 resurrected 6MT, 04 Avalanche Z71, 87 T-Bird Turbo Coupe (351W T5), 04 Aprilia RSVR Factory

  5. #5
    Registered User DonS's Avatar
    Join Date
    Apr 2009
    Location
    Madison, WI
    Posts
    372
    Here is the spot you lead me to - and its empty. Dang ole low rent sleazy pot licker that worked on it last (dealer) must have left it dangling somewhere else. Probably why it failed. I wonder where all the missing screws are...? Argh! No wonder I can't find it. Back to digging around.

    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_7496.jpg 
Views:	61 
Size:	78.9 KB 
ID:	19050  
    03 RS6 Avus, 80 Modena Spyder, 93 Porsche 964 Cab, 11 Toyota Sienna SE, 95 John Deere 345 w/42" snow blower

  6. #6
    Registered User DonS's Avatar
    Join Date
    Apr 2009
    Location
    Madison, WI
    Posts
    372
    Last mechanic did not correctly install the sensor. I found it under the intercooler. I had to drop the aero pan under the engine, fish the sensor around some piping back to its original spot. At first I thought maybe it popped loose and bounced its way back, but there's no way it could have with the limited space and how the wires were wrapped around a hose. Oh well, 3 hours for what should have been 30 minutes of work.

    A couple of days testing will tell me if I need a new sensor. Probably just order one anyway...

    Thanks for all the help. I would have spent far more time searching without detailed location from you all!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_7497.jpg 
Views:	57 
Size:	83.2 KB 
ID:	19051  
    Last edited by DonS; December 7th, 2019 at 04:04. Reason: add photo
    03 RS6 Avus, 80 Modena Spyder, 93 Porsche 964 Cab, 11 Toyota Sienna SE, 95 John Deere 345 w/42" snow blower

  7. #7
    Registered User DonS's Avatar
    Join Date
    Apr 2009
    Location
    Madison, WI
    Posts
    372
    New sensor installed, grill installed. Temp only 2-3 degrees high when cold in garage overnight. Job done. Bring on those sub zero temps (as I sit in my heated seat). If you enjoy your RS6 at 70 degrees ambient, you'll be shocked at the power boost at temps below freezing.

    Next is to chase down low battery I just put on the charger....

    Thanks!!!!
    03 RS6 Avus, 80 Modena Spyder, 93 Porsche 964 Cab, 11 Toyota Sienna SE, 95 John Deere 345 w/42" snow blower

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •