Page 4 of 4 FirstFirst ... 234
Results 55 to 61 of 61

Thread: uRS6+ Build

  1. #55
    Registered User
    Join Date
    Mar 2007
    Location
    Evil Empire
    Posts
    416
    I like the new location much more.
    In fact, I'm running a very similar setup in my RS6. Only a bit bigger turbo.

  2. #56
    Registered User
    Join Date
    Apr 2019
    Posts
    137
    Going to need pics of that nubby!

    So, been busy with it, here's a small update...


    Took the engine out. I sent the flywheel off to ClutchMasters for a new tone ring and ordered a new starter from Summit Racing. While I was waiting I put the engine back in and tried to tackle some others stuff...


    Made a full 3" turbo back with 2.5" tips.


    20200622_150641 by Joel Francisco
    2020-07-10_12-52-24 by Joel Francisco
    20200320_071737 by Joel Francisco
    20200320_072207 by Joel Francisco
    20200325_060628 by Joel Francisco
    20200325_061806 by Joel Francisco


    Got the flywheel back so I took the engine back out... reversed the coolant flow to exit the driverside instead of the passengerside and bolted everything up; put it back in the car.


    20200326_031021 by Joel Francisco
    20200326_032325 by Joel Francisco
    20200326_034545 by Joel Francisco
    20200326_202816-1 by Joel Francisco
    20200326_210516 by Joel Francisco


    Finished installing everything today with hopes to make it out the the cruise in PA this Sunday, but that's not going to happen; mainly in part to what I think it a bad CPS. Cranks but no start; nothing changed wiring wise, and I'm not getting any movement on the tach when cranking. Guess it'll sit til I can get a new one in.
    DAMN IT LOOKS GOOD...


    2020-07-17_07-46-12 by Joel Francisco

  3. #57
    Registered User
    Join Date
    Mar 2007
    Location
    Evil Empire
    Posts
    416
    Quote Originally Posted by jolio1994 View Post
    Going to need pics of that nubby!
    I've been planning to do a build thread, once it's really ready.
    But the progress is super slow.

    Here's one of the older pics I have on hand.


    Basically it's running and driving at this point, and I'm dailying it (one of the reasons progress had slowed down). Maybe 5-8k miles on this setup so far. Makes around 600 at the crank. Clutch slipped at 650, so I toned it down a bit.

    Stock ECU, speed-density (2xMAF converted to MAP), 2 wideband lambdas pre-turbo actually doing fuel trims yadda yadda.
    Definitely not fast by today's standards, but very fun, when the boost hits.

    Anyway, this thread is about your car.
    Your exhaust might be a bit restrictive, especially for big numbers. To give you some perspective - there's like 4psi of backpressure after the turbo on a 900hp V10 with 3" downpipes. Essentially, 450hp thru a single 3".
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	ST.jpg 
Views:	180 
Size:	73.0 KB 
ID:	19276  

  4. #58
    Registered User
    Join Date
    Apr 2019
    Posts
    137
    Damn that is really crammed in there, but I'm sure it's a hoot! I'm hoping the 3" turboback is enough for me to see 600hp. I've thought it over long and hard and I don't want to set records, just to have a nice reliable V8T. Realistically, I want ~500 reliable horsepower; not crazy, but again I just want it reliable at this point.

    Both plastic cam tensioner guides broke on the driverside head so I'm fixing the 4 intake valves it bent up. Trying to do everything else in the meantime like rewiring the radiator fan relay harness and installing the aerocatch hood pins.

    I should hopefully have the valves in later this week...

    2020-07-24_03-15-50 by Joel Francisco
    20200719_143326 by Joel Francisco
    2020-07-26_08-33-17 by Joel Francisco

  5. #59
    Registered User
    Join Date
    Apr 2019
    Posts
    137
    Alright alright, I know it's not a C5 RS6 Avant, but it is the C4 S6 with the BCY so close enough I suppose. I've been pouring the miles on since I last got it back together last week.

    Been pedaling it at about 1/4 throttle trying not to build boost or go over 4,000 rpm since the HPX Maf isn't tuned/scaled yet. More on that this week...
    I will be adding a resonator and mid muffler to help make it not sound like an old Ford truck..

    2020-08-09_07-50-12 by Joel Francisco
    2020-08-08_12-22-37 by Joel Francisco


  6. #60
    Registered User
    Join Date
    Apr 2019
    Posts
    137
    I'm running a single HPX Maf in place of the stock 2x Bosch units for my single turbo setup (Currently wired for G70 MAF). The HPX pigtail is wired as it should and I'm getting +12v at the green/yellow wire, engine/chassis ground at the green/back wire, and have tested and read continuity between the green signal wire on the MAF to pin 29 on the ECU connector.

    VCDS still reads signal too low and measuring blocks 2 and 3 both show no activity for the MAF's. Also having fault codes for o2's and n75 signal too low as well... my tuner and I are stumped.

    Fuses are out of the question since I'm getting power to the MAF, no short to grounds or anything weird aswell.

    And help or suggestions are appreciated, I need to open this wastegate up!

  7. #61
    Registered User
    Join Date
    Apr 2019
    Posts
    137
    Car's running great. This is still the first revision, but so far so good. Almost stock RS6 power with 5psi and little timing. Also only at 68% duty cycle on the stock injectors so well see how far they take me.



    Capture by Joel Francisco

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •