Page 4 of 4 FirstFirst ... 234
Results 55 to 59 of 59

Thread: Torque Converter and or Transmission failures related to production dates and VIN's

  1. #55
    Registered User
    Join Date
    Oct 2015
    Posts
    43
    Thanks for the build date location. So for me Vin 905229. Build date 8/03. TC replaced at 52,000. Bought the car at 62000. Did transmission fluid and filter at that time. No issues since on original Transmission. I do confess to being a little ginger on the right pedal at shift points.

  2. #56
    Registered User nistah's Avatar
    Join Date
    Nov 2010
    Posts
    516
    Quote Originally Posted by nistah View Post

    New Beast
    Build date 3/04

    VIN: WUAPV64B94N901510

    Original TC & Trans....keeping fingers crossed
    Just learned from the PO F/S ad https://www.audiforum.ca/audi-cars-s...2422900-52575/ that this car had Trans, TQ CONVERTER & DRC Replaced by dealer @ 80K miles, of course I have the service slips they are just all in French. Woo Hoo. Great running and shifting car, bone stock for engine/trans mods
    Current: Black Pearl Metallic Effect/Ebony, RNS-E, Euro + pedals, oCarbon, HRE P43, Michelin PSS NO (Porsche) fitment

  3. #57
    Registered User
    Join Date
    Sep 2019
    Posts
    57
    905707, build date 9/03 (according to the door sticker) but listed as 12/12/03 on a warranty report I had printed from Audi (which also says the model year is "2004"). Not delivered until 7/2/04. Transmission replaced under warranty by Audi at 64,812 in 2013 (no idea what the codes were if any). Subsequent owner must've worked it too hard again because the car was towed to Level 10 in 12/2015 at 98,529 mi and had the transmission rebuilt there. Currently at 115k mi and drives like a champ!

  4. #58
    Registered User strlgag's Avatar
    Join Date
    Mar 2018
    Location
    Eagle, ID
    Posts
    30
    Quote Originally Posted by AudiPilot View Post
    905707, build date 9/03 (according to the door sticker) but listed as 12/12/03 on a warranty report I had printed from Audi (which also says the model year is "2004"). Not delivered until 7/2/04.
    That's weird since 905694 shows a build date of 11/03 on my door sticker. I don't know why the door sticker and warranty report would differ.

    Also updated your information. Thanks and enjoy your new ride.

    https://docs.google.com/spreadsheets...it?usp=sharing

  5. #59
    Registered User
    Join Date
    Sep 2019
    Posts
    57
    Quote Originally Posted by strlgag View Post
    That's weird since 905694 shows a build date of 11/03 on my door sticker. I don't know why the door sticker and warranty report would differ.

    Also updated your information. Thanks and enjoy your new ride.

    https://docs.google.com/spreadsheets...it?usp=sharing
    I looked at so many I apparently got confused... door sticker is 11/03. Like you said, not sure why the warranty report shows 12/03, but at least that's closer! Thanks very much!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •