Page 1 of 2 12 LastLast
Results 1 to 18 of 22

Thread: Got my beast back wooohoooooo!

  1. #1
    Registered User p3u's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    836

    Got my beast back wooohoooooo!

    My car is back! I can not say how pleased I am, it runs stronger then ever! No slipping, no hesistation and it just goes!

    I snapped some pictures of it coming off the truck, it looks great at the ride height with it strapped down.

    Well so far all is good, but time will be the true test. Thanks again Tozo!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	RS61.JPG 
Views:	342 
Size:	46.1 KB 
ID:	8902   Click image for larger version. 

Name:	RS62.JPG 
Views:	306 
Size:	59.4 KB 
ID:	8903  

  2. #2
    Registered User MaxRS6's Avatar
    Join Date
    Mar 2009
    Location
    Here
    Posts
    2,672
    Congrats on having it back in prime form!

    Enjoy the ride

  3. #3
    Registered User hahnmgh63's Avatar
    Join Date
    Feb 2007
    Location
    Roy, WA
    Posts
    3,199
    Congrats, do a Vagcom log on your acceleration sometime soon and let us know what a normal run should be. It would be a good standard for others to judge there car against that are wondering how it should be.
    2003 White RS6 2013 Midnight Blue S5
    2013 Daytona RS5 2x944 Turbo's 1974 911 w/'91 3.6ltr motor
    Roy, WA

  4. #4
    Registered User p3u's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    836
    Thanks!

    I'm not certain how to do the acceleration test through the vag com, do I need a certain version? I have 409 and have never seen it.

    Other problem with that is I'm at 6500ft, so my numbers are going to be off pace.

  5. #5
    Registered User hahnmgh63's Avatar
    Join Date
    Feb 2007
    Location
    Roy, WA
    Posts
    3,199
    You may be right and I'm not sure if it is supported in 409, I'm using version 805. If you have a Vag cable you can upgrade to 805 for free.
    2003 White RS6 2013 Midnight Blue S5
    2013 Daytona RS5 2x944 Turbo's 1974 911 w/'91 3.6ltr motor
    Roy, WA

  6. #6
    Registered User TozoM8's Avatar
    Join Date
    Nov 2009
    Location
    Chicago
    Posts
    448
    You're very welcome! Thank you for the business! The only sad thing is that I now know I am missing 90HP.
    05 Cayenne turbo

  7. #7
    Registered User RS6Steve's Avatar
    Join Date
    Oct 2009
    Location
    UK, London
    Posts
    98
    That is seriously low! What suspension have you got on it?
    RS6 Avant, Miltek Res, ITG's, APR R1's, PSS 9's, H&R Sway Bars and Wangers intercoolers in the post.....

  8. #8
    Registered User TozoM8's Avatar
    Join Date
    Nov 2009
    Location
    Chicago
    Posts
    448
    It is strapped down to the shipping truck.
    05 Cayenne turbo

  9. #9
    Registered User MaxRS6's Avatar
    Join Date
    Mar 2009
    Location
    Here
    Posts
    2,672

    aka-

    Quote Originally Posted by TozoM8 View Post
    It is strapped down to the shipping truck.

    Tie down brand

  10. #10
    Moderator Ruergard's Avatar
    Join Date
    Dec 2004
    Location
    Sweden
    Posts
    4,029
    Congratulations!

    Great to hear that it runs again, keep us posted.

  11. #11
    Registered User RS6Steve's Avatar
    Join Date
    Oct 2009
    Location
    UK, London
    Posts
    98
    Doh!!!
    RS6 Avant, Miltek Res, ITG's, APR R1's, PSS 9's, H&R Sway Bars and Wangers intercoolers in the post.....

  12. #12
    Moderator
    Join Date
    Dec 2002
    Location
    British Isles
    Posts
    2,410
    Glad to hear you have it back, enjoy in good health!

  13. #13
    Registered User p3u's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    836
    The last few days driving have been nothing short of great! With the fresh transmission and its upgrades, along with some better downpipes the car hits boost faster and harder then ever!

    I love it! I can't wait to get my water meth and custom tune, then it will take it up another notch

  14. #14
    Registered User hahnmgh63's Avatar
    Join Date
    Feb 2007
    Location
    Roy, WA
    Posts
    3,199
    P3u, did you put in new downpipes or gut the stock ones?
    2003 White RS6 2013 Midnight Blue S5
    2013 Daytona RS5 2x944 Turbo's 1974 911 w/'91 3.6ltr motor
    Roy, WA

  15. #15
    Moderator
    Join Date
    Dec 2002
    Location
    British Isles
    Posts
    2,410
    Quote Originally Posted by p3u View Post
    The last few days driving have been nothing short of great! With the fresh transmission and its upgrades, along with some better downpipes the car hits boost faster and harder then ever!

    I love it! I can't wait to get my water meth and custom tune, then it will take it up another notch
    I know just the guy for the custom tune!

  16. #16
    Registered User p3u's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    836
    Quote Originally Posted by hahnmgh63 View Post
    P3u, did you put in new downpipes or gut the stock ones?
    Pre cats went bye bye

  17. #17
    Registered User p3u's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    836
    Quote Originally Posted by Klint View Post
    I know just the guy for the custom tune!
    Oh, who might this be?

  18. #18
    Registered User V8weight's Avatar
    Join Date
    Dec 2008
    Location
    St. Paul, MN
    Posts
    2,249
    Did you end up relocating the O2 sensors then, or are you just going to have the ecu tuned to ignore the secondary O2's?
    Pat - Eisenmann race exhaust, Catless downpipes, KW V3's, H-Sport sways, 034 Control arms, Apikol diff mount, Sterns motor mounts, Forge dv's, Stainless brake lines, Venair hoses, Sportec vent mod, Euro tails, Viper Tuned ecu/tcu, DPE S20's 19x9.5, 275/30/19's

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •