Search:

Type: Posts; User: NerdyDeeds

Page 1 of 2 1 2

Search: Search took 0.52 seconds.

  1. Replies
    76
    Views
    10,686

    Thanks guys. I'll log it and check resistance...

    Thanks guys. I'll log it and check resistance tonight.

    I used the 2.7t sensor and I'm ordering a replacement 06A906433C since it is likely it got damaged.
  2. Thread: Oil

    by NerdyDeeds
    Replies
    10
    Views
    967

    LubroMoly additive or LiquiMoly oil? I've been...

    LubroMoly additive or LiquiMoly oil?

    I've been running the LiquiMoly Molygen and the top end looked clean when I had the valve covers off.
  3. Replies
    76
    Views
    10,686

    I left the sensor in the bell housing the whole...

    I left the sensor in the bell housing the whole time. I just checked and it is connected so I'm not convinced about that. Is there a block I can monitor to see if it is OK or not?


    Going through...
  4. Replies
    76
    Views
    10,686

    Turns out the torque spec on the pressure bolts...

    Turns out the torque spec on the pressure bolts wasn't enough to fully seat them so the pressure plate wasn't completely tightened down.:doh: Oh well, live and learn.

    I don't see how it would be...
  5. Replies
    76
    Views
    10,686

    I got the slave cylinder out and added a 3mm shim...

    I got the slave cylinder out and added a 3mm shim between the rod and the piston. I was really trying to avoid cracking the bleeder valve in order to get it back in though and I was successful in...
  6. Replies
    76
    Views
    10,686

    Thanks everyone. So the linkage issue definitely...

    Thanks everyone. So the linkage issue definitely muddied the waters. At the beginning, when I would come to a stop in gear with the clutch in I didn't feel the car trying to pull forward when I let...
  7. Replies
    76
    Views
    10,686

    So it appears that I have a bigger problem that...

    So it appears that I have a bigger problem that just getting the linkage aligned. After 400 miles or so I lost the ability to disengage the clutch. After re-bleeding the clutch, adding a bleed valve...
  8. Replies
    76
    Views
    10,686

    A couple of things I found. First was I didn't...

    A couple of things I found. First was I didn't clearance/cut off enough of the bottom of the shift linkage when putting the solid bearing in. After grinding that away I was able to get it into...
  9. Replies
    76
    Views
    10,686

    I've been playing with the shifter linkage and I...

    I've been playing with the shifter linkage and I have it where it stays in reverse now and the shifts don't feel very notchy, but going into first and second is a bear. There's no way to shift...
  10. Replies
    76
    Views
    10,686

    IT RUNS!!! Still a handful of items to button...

    IT RUNS!!!

    Still a handful of items to button up, but I was able to drive it around the block last night then to work this morning. With the bigger injectors and higher FPR it took a while for the...
  11. Replies
    76
    Views
    10,686

    I have the braided clutch lines. It could be I'm...

    I have the braided clutch lines. It could be I'm imagining something and when I'm actually driving it's fine. I checked the bleed again and I'm confident that's done correctly. The engagement is ...
  12. Replies
    76
    Views
    10,686

    The hydraulics of the clutch feel good so I think...

    The hydraulics of the clutch feel good so I think it's something with the return spring. Did I get the torsion spring in correctly?...
  13. Replies
    76
    Views
    10,686

    I used a power bleeder on the clutch but the...

    I used a power bleeder on the clutch but the grommet doesn't seal great around the bleed nipple and was letting air into the lines so it was hard to see when the fluid was coming out consistently....
  14. Replies
    178
    Views
    126,986

    What a feeling! Well done

    What a feeling! Well done
  15. Replies
    76
    Views
    10,686

    Lots of progress since the last update. I got...

    Lots of progress since the last update.

    I got the trans rebuilt without any issues (as far as I can tell at this point). The 4:1 center diff mod was an easy swap of some shims.

    The motor is...
  16. There are a bunch of grounds on the firewall,...

    There are a bunch of grounds on the firewall, with some being near by the cabin filter. Sounds like a bad ground or loose connection somewhere.

    One set of ground points is on the firewall behind...
  17. Replies
    76
    Views
    10,686

    Slowly making progress here. Mostly still finding...

    Slowly making progress here. Mostly still finding more things to replace/repair. The good news I had is that the transmission I bought looks to be in really good shape. No brinelling/wear on the...
  18. My front sits more like the car with the RS4...

    My front sits more like the car with the RS4 rims.
    https://www.rs6.com/attachment.php?attachmentid=19409&stc=1
  19. +1 more for the rubber mount. I remember having...

    +1 more for the rubber mount. I remember having trouble getting the perches mounted on my Koni's as well. Then after two years the perches bent in the rear and one corner was sitting lower, so...
  20. Replies
    76
    Views
    10,686

    @RS8 I'm not planning on chasing HP with this car...

    @RS8 I'm not planning on chasing HP with this car and the 630s are recommended from various people. I am going with a 5 bar regulator while I'm in there since that's pretty easy and inexpensive.

    I...
  21. Replies
    76
    Views
    10,686

    I made some progress on a couple of the...

    I made some progress on a couple of the mini-projects, but haven't really completed any of them yet.

    First was to remove the spacer on the back of the crank shaft. Drilled out and tapped a 7/8"...
  22. Replies
    76
    Views
    10,686

    Nice! I didn't get a chance to play with the...

    Nice! I didn't get a chance to play with the force gauge this weekend, but it's still on my to do list. I'll definitely tee the two together when I do the final adjustments though. What happens, or...
  23. Replies
    76
    Views
    10,686

    No worries. It could be very possible that the...

    No worries. It could be very possible that the spring is already preloaded in the actuator and any ADDITIONAL preload that is added by the rod is minimal which would match what you see in the real...
  24. Replies
    76
    Views
    10,686

    Yes, spring rate is linear, but the point at...

    Yes, spring rate is linear, but the point at which the wastegate opens is determine by the spring preload set by the adjustment nut

    Here's a diagram of the system with the actuator on the left and...
  25. Replies
    76
    Views
    10,686

    The opening pressure would be regulated by the...

    The opening pressure would be regulated by the spring PRELOAD, not the stiffness. Once the wastegate is closed, any additional tightening of the adjustment rod is going to increase the PRELOAD of the...
Results 1 to 25 of 50
Page 1 of 2 1 2