Results 1 to 10 of 10

Thread: Web browser warning from RS6.com

  1. #1
    Registered User Aronis's Avatar
    Join Date
    Jan 2004
    Location
    Binghamton Area, NY
    Posts
    3,432

    Web browser warning from RS6.com

    I have been getting a warning about this site trying to take personal info from my computer.
    Any idea what is going on??

    Mike

    Using iPhone to post.
    2003 RS6, KWV3, Hotchkiss Sways, MTM TCU. 145,000 miles, Daytona Grey Pearl Effect
    2016 BMW M2 Alpine White, 7 speed, 2015 Q7 S-Line Daytona Grey Pearl Effect

  2. #2
    Registered User lswing's Avatar
    Join Date
    May 2011
    Location
    Eugene, OR, again...
    Posts
    4,532
    This site has been corrupted for years it seems, tough to say how malicious. I think it's some of the sketchy ad plugins, but the address has also been highjacked by spam companies. Also antiquated forum code could upset the updated browsers. I'd like to clean it up someday, maybe Erik will work with some of us on it...
    Ace/Edge TC - Tozo Trans - MTM TCU - REVO/ME7 tune - Wagner IC's w/ Venair Hoses - Aux Radiator delete - Hotchkis Sways - Hawk HPS Pads - Koni Sport Struts - Scroll KO4 Turbos - Devil's Own WM - 421whp/452wtq on Mustang Dyno - http://www.audirssix.com

  3. #3
    Registered User bakes's Avatar
    Join Date
    Mar 2010
    Location
    Near Toronto, Ontario
    Posts
    288
    I am getting the same report. I increased the security on my Mac and I get a big red screen warning me of phishing. I was also contacted by my internet vendor they'd noted some unusual activity.

    This should really be addressed!
    ECU/TCU chip, Euro Recaro's, KW 3's, Wagners, Venair hoses, Dahlback diverters, Hotchkis sways, Phaeton ducts, lower spoilers, custom vent's in hood

  4. #4
    Registered User ZCD2.7T's Avatar
    Join Date
    Sep 2003
    Location
    Chicago area
    Posts
    429
    Same here. It's been doing this off and on for a long while.

    Admin - please address this! Thx.

  5. #5
    Registered User Bigglezworth's Avatar
    Join Date
    Mar 2007
    Location
    Cowtown, AB
    Posts
    2,099
    I have flagged this to Erik a few times to no avail. I can't even log in to the site from my office any more as it's black listed. I can't access on my iPhone or Apple related products without acknowledging it's a phishing site. It sometimes redirects also. I access it on an old desktop machine all the time now.
    '02 S6 Avant Silver - Pokey | Carbon Black/Ebony RS6 modified - darn quick | '03 Daytona Grey/Ebony RS6 modified - equally quick | '91 NSX CDN issue with 6spd & BBSC - quicker yet and then some | '87 Buick GNX OEM clone - quickest hands down

  6. #6
    Administrator
    Join Date
    Sep 2002
    Posts
    25
    It has been flagged by google a few times before.

    The ad's on the site are from google.

    Now google claims that there's some strange redirect happening, but I cant find anything out of the ordinary - except from the expected redirect from www.rs6.com/ to www.rs6.com/content.php
    Adding a nice little signature

  7. #7
    Registered User SAF's Avatar
    Join Date
    Nov 2006
    Location
    Woodlands, TX
    Posts
    942
    ABP here, never seen an ad. Or a warning.

  8. #8
    Registered User
    Join Date
    Aug 2016
    Location
    Florida
    Posts
    24
    Seems OK now, Firefox and Chrome on Windows were reporting issues before.

  9. #9
    Registered User mrdave's Avatar
    Join Date
    Feb 2012
    Location
    MN
    Posts
    314
    Quote Originally Posted by dstr View Post
    Now google claims that there's some strange redirect happening, but I cant find anything out of the ordinary - except from the expected redirect from www.rs6.com/ to www.rs6.com/content.php
    The "malicious" redirect happens when searching from google (maybe other search engines too, I haven't tried). Clicking on a link in the search results sometimes redirects you to some advertisement page. And of course now that I tried to get a screenshot of it I can't get it to happen.

  10. #10
    Registered User Aronis's Avatar
    Join Date
    Jan 2004
    Location
    Binghamton Area, NY
    Posts
    3,432
    just tried again today and my mac did not warn me about the site. ... so what ever bug was there is gone again.

    Mike
    2003 RS6, KWV3, Hotchkiss Sways, MTM TCU. 145,000 miles, Daytona Grey Pearl Effect
    2016 BMW M2 Alpine White, 7 speed, 2015 Q7 S-Line Daytona Grey Pearl Effect

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •