Tab Content
No More Results

3 Visitor Messages

  1. I think you just need to trim the filter. I've seen it a lot of times. The pan is not strong enough If anyone ever pushed on it, it goes in a bit and the filter is too close to the bottom.
  2. View Conversation
    Hi Tozo (sorry I dont know your name)

    I'm in Sydney, Australia

    I have a C5 RS6 (APR Chip and TCU)

    I've posted about a 17125 fault and you were kind enough to respond.

    After a fair bit of research it is obvious that you know your stuff.

    Is it possible to source a TC from you?

    And, would you recommend the transmission needs pulling apart given I am now getting a 17114 code.( No noticeable swarf on magnets, no dash code, only Vagcom)

    Thanks for any help.

    Rob
  3. View Conversation
    Hi!

    I've been reading all I can on this forum about RS6 transmission problems as I have just purchased one with 103k with transmission problems. Since you seem to be the most knowledgeable and helpful, I thought I would ask you your advice.

    As far as I know, it is the original transmission and TC. Currently it is throwing no codes but when I ease down on the throttle sometimes it clunks, and sometimes comes out of gear completely for a second. It also does this with the paddle shifters when in 2nd or 3rd gear.

    I'm leaning towards the torque converter, but without any codes, I hate to replace it.

    Any advice or insight would be greatly appreciated.

    Thanks, Greg
Showing Visitor Messages 1 to 3 of 3
About TozoM8

Basic Information

About TozoM8
Location:
Chicago

Signature


05 Cayenne turbo

Statistics


Total Posts
Total Posts
448
Posts Per Day
0.14
Visitor Messages
Total Messages
3
Most Recent Message
July 3rd, 2012 04:37
General Information
Last Activity
April 3rd, 2017 02:59
Join Date
November 15th, 2009

1 Friend

  1. nene nene is offline

    Registered User

    • Send a message via AIM to nene
    • Send a message via Yahoo to nene
    nene
Showing Friends 1 to 1 of 1